Devices don’t always show up on wifi

I have to continually keep plugging my girls iPads in to my laptop in order for it to back up and monitor iMessages. It automatically backs up everything else except iMessages. I have done everything I am supposed to. Sometimes it does it and sometimes I look Ans it’s been days since iMessage has been scanned. If I open bark on the laptop sometimes it shows the WiFi symbol next to their devices and something doesn’t. It’s so inconsistent. We only have one WiFi network so we are on the same one, I’ve gone into iTunes and checked the appropriate settings… everything works but the one app… the one I’m mainly concerned with…texts.

Hi Jacqueline! I’m with the Bark team. Welcome to the community! :star_struck: We’re sorry to hear you are having trouble backing up iOS texts! :pensive:

In order to narrow down why this might be happening, please take a look at the Troubleshooting guide for iOS devices:

If you’re still experiencing issues, please contact us at bark.us/contact with your email and details of your issues. We are here for you and always happy to help! :nerd_face:

2 Likes

I have the same issue. It is very frustrating.

Hello Suzette! I’m from the Bark team and I’m so sorry to hear that you’re frustrated. :disappointed: If you have any issues with your account, please don’t hesitate to message Bark at help@bark.us or www.bark.us/contact with your account information and a brief summary explaining any issues you’re having. One of our support specialists will be able to contact you and take an internal look into your account to get everything resolved as quickly as possible. Thank you! :blue_heart:

1 Like